My drillhole collar positions do not match up with a DEM / DTM grid in the 3D view or drillhole cross-section.

Discover plots the Drillhole collars at the value in the selected elevation field in the collar table. This value can differ from the topographic (DEM/DTM) grid you have selected in the Drillhole project setup. Discover never "auto adjusts" the value for these too match when plotted in a cross section.

Possible reasons for this are -

1. Were your collars only assigned an arbitrary height (e.g. 550m ASL) during regional exploration, prior to an accurate elevation grid surface being provided (e.g. from a geophysical survey program).
Perhaps update the collar table (as used by your Discover Drillhole Project) RL/Z value field from the appropriate accurate DEM / DTM grid surface using either the -

Legacy grids -


SURFACE>Utilities>Assign Values option

Raster Grids

RASTER>Raster Operations>Point Inspection option

2. Are your collars accurately surveyed, and you are using a coarse DTM surfaces grid, such as the SRTM Australia scale data? If so, you may need to obtain a higher quality DTM dataset, or if you have enough elevation points in your area, create a new DTM from the points using SURFACES>Interactive Gridding.

3. In the Discover 3D environment, has any kind of vertical exaggeration or offset been applied to either individual data types (through the relevant Property dialogs in the Workspace Tree) or to the 3D view as a whole (through the 3D Map branch of the Session Tree)? Try removing these.

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Remove Highlighting Remove Highlighting

Edit this article

User Opinions (6 votes)

83% thumbs up 16% thumbs down

How would you rate this article?

Thank you for rating this article.

Related Articles

No related articles were found.


No attachments were found.

Last Updated on: 4th of July, 2018