I've added a raster image to my mapper window, but it does not appear.

Try the following:

1/. Ensure that the map window view encompasses the raster image. Right-click in the map window, select the View Entire Layer menu option, and choose either the 'All Layers' or image name from the pull
down list. Press OK.


2/. In MapInfo's Layer Control dialog, is the image ticked as visible? Does the image layer's tick have a *?
If so, Zoom Layering has been enabled for this image, and the map window view scale is outside the preset zoom
range for this image.
To disable Zoom Layering, double-left click on the image in the Layer Control and deselect the 'Display within Zoom Range' option. Press OK to
return to the map window. the Image should now be displayed.

Note: Zoom Layering can be permanently disabled for all raster images by selecting the MapInfo Options>Preferences menu option, press the Map Window button, and deselect the Automatic
Raster Zoom Layering
tick box (pictured below).


Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Remove Highlighting Remove Highlighting

Edit this article

User Opinions (13 votes)

100% thumbs up 0% thumbs down

How would you rate this article?




Thank you for rating this article.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Last Updated on: 24th of December, 2008