I've added a surface grid or raster image to my mapper window, but it does not appear!

Try the following:

1/. Ensure that the map window view encompasses the surface grid. Right-click in the map window,
select the View Entire Layer menu option, and choose either the 'All Layers' or grid name from the pull
down list. Press OK.


2/. In MapInfo's Layer Control dialog, is the grid ticked as visible? Is this tick mark pink? If so, Zoom
Layering
has been enabled for this grid, and the map window view scale is outside the preset zoom
range for this grid. To disable Zoom Layering, highlight the grid in the Layer Control, press the
Display
button (to the right) and deselect the 'Display within Zoom Range' option. Press OK twice to
return to the map window. The grid should now be displayed.

Note: Zoom Layering can be permanently disabled for all surface grids by selecting the MapInfo
Options>Preferences menu option, press the Map Window button, and deselect the Automatic
Grid Zoom Layering
tick box (pictured below).

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Remove Highlighting Remove Highlighting

Edit this article

User Opinions (0 votes)

No users have voted.

How would you rate this article?




Thank you for rating this article.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Last Updated on: 29th of July, 2008