On my Trimble device, the Monitor Satellite Status screen is not showing as many satellites as other applications such as SatViewer or GPS Controller.

Solution

Make sure you have the most recent version of the Trimble GPS Controller on your device (current
version 2.22 is available from  http://www.trimble.com/support_trl.asp?pt=GPS%20Controller&Nav=Collection-64082).

1.Open GPS Controller, and from the drop-down menu, select Setup

2.Select GPS Settings

3.Scroll down and turn the NMEA Output option to On

4.Press the adjacent settings button (spanner icon)

5.Scroll down the NMEA Output Settings, and ensure ALL the following strings are enabled:
      
      - GGA
      - GSA
      - GSV
      - RMC
      - VTG

6.
Press OK a few times to save these settings and close the Controller,

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favourites Add to favourites

Remove Highlighting Remove Highlighting

Edit this article

User Opinions ( )

How would you rate this article?



Thank you for rating this article.
24th February 2010 01:53:20 pm

Related Articles

No related articles were found.

Attachments

No attachments were found.