Discover does not recognise comma decimal separators

Occurrence

I am using a non-English locale, and rather than decimal point separators (12.34) we use comma separators (12,34).
Discover is not recognise or displaying these.

Solution

Ensure that both your Regional settings and your Locale are both set to the same desired language setting.
Discover/Mapinfo requires both of these to be set to the same language setting.

Steps to do this are here -

http://windows.microsoft.com/en-AU/windows7/Change-the-country-or-region-setting?SignedIn=1

http://windows.microsoft.com/en-AU/windows7/Change-the-system-locale?SignedIn=1




Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favourites Add to favourites

Remove Highlighting Remove Highlighting

Edit this article

User Opinions ( )

How would you rate this article?



Thank you for rating this article.
02nd April 2012 12:20:35 pm

Related Articles

No related articles were found.

Attachments

No attachments were found.