How do I reset the view or viewing bounds in 3d?

Occurrence

My 3D view is misplaced, or zoomed very far out to incorrect data bounds. Clicking Zoom to All in the Workspace tree does not resolve it.
How do I reset the 3D view?

Solution

Firstly try the Rest View button in the navigation toolbar -



If the issue persists - try the reset data limits option in the Workspace tree, by right clicking on the 3D Map's branch -


Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favourites Add to favourites

Remove Highlighting Remove Highlighting

Edit this article

User Opinions ( )

How would you rate this article?



Thank you for rating this article.
27th September 2012 10:44:22 am

Related Articles

No related articles were found.

Attachments

No attachments were found.