"Unable to find the requested .NET framework Data Provider. It may not be installed."

Occurrence

When opening a TAB file with the GraphMap module, a Application Warning (System.Argument.Exception) is shown "Unable to find the requested .NET framework Data Provider. It may not be installed."

This or similar warnings may occur in other Discover modules, such as when creating a project cache with the Drillhole module.


Solution

Repair your SQL Compact Edition (CE) 3.5 installations, by downloading and running these components from Microsoft: http://www.microsoft.com/en-us/download/details.aspx?id=5783.

Important Note: On a 64-bit Computer, install both the 32-bit and the 64-bit version of the SQL Server Compact 3.5 SP2 MSI files. Existing SQL Server Compact 3.5 applications may fail if only the 32-bit version of the MSI file is installed on the 64-bit computer.

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Remove Highlighting Remove Highlighting

Edit this article

User Opinions (28 votes)

100% thumbs up 0% thumbs down

How would you rate this article?




Thank you for rating this article.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Last Updated on: 19th of September, 2013