MapInfo Professional takes a long time to startup.

Occurrence 

 

MapInfo Professional takes a long time (1-5 minutes) to load / start-up. This occurs regardless of whether Discover is installed or auto-running.

 

Solution

 


We suggest disabling/ modifying the following parameters / options incrementally and in isolation of each other, to trouble-shoot long MapInfo Professional startup times:

 * Try temporarily disabling any anti-virus software, such as McAfee and Norton. These will often have both global disable options, as well as options to exclude specified files (such as the Mapinfo.exe) and folders (such as the MapInfo install folder) from auto-protect/real-time scan functions (which will be run when an application is started).
 *
Disable all tools set to 'Autoload' in the Tool Manager (including Discover).

Under Options > Preferences:

 * Disable (deselect) all options in the Startup
Preferences dialog.
 * Check that none of the mapped directories in the Directories
Preferences dialog are unavailable/invalid.
 * If you have a poor internet connection, try disabling the Notifications
Preferences options.
 * Does the Default printer under Printer
Preferences still exist / is it available? Try setting this to the 'MapInfo PDF Printer' option.






Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favourites Add to favourites

Remove Highlighting Remove Highlighting

Edit this article

User Opinions ( )

How would you rate this article?



Thank you for rating this article.
29th August 2014 03:00:55 pm

Related Articles

No related articles were found.

Attachments

No attachments were found.